Lux lavalier not working

Hi! My lux lavalier stopped working. When powered, the built-in LED stays solid orange. The necklace LEDs do not turn on. I’m unable to get it into setup mode. I confirmed with a multimeter that there is 4.6V at the battery and at the 5V and GND pads. Any ideas?

I’d certainly expect the light to flash and blink once after holding the button 5 seconds. I forget if the Lux had slightly different behaviors around button and power, but thanks for checking the voltages. Seems like we should ask the @wizard.

1 Like

Hey, I’m one of the Lux Lavalier design crew. I’m not sure what the specific problem is, but happy to try to help troubleshoot over Zoom if you have no luck with getting it to work.

1 Like

Also, 4.6 V seems kind of high, because the batteries are Li-Ion, which usually max out at about 4.2 V. Is the battery voltage really 4.6 V?

1 Like

Hey, thanks for offering to hop on Zoom, that’s very kind of you. I’ll keep trying to mess around with it for another few days.

Here are two pics of the 4.63V I’m seeing on my end. I also tested a different 14500 battery I have and it came in at 4.7V (no pic).

Hi @catalystshift ,
I think your meter might be a bit off. I’ve seen that happen when the battery needs changing, and I do see a small battery icon showing up on your display. I would install a fresh set of batteries in your meter and re test.

With a fresh set of batteries in your meter, and a fully charged battery, you should see no more than 4.2V for a fully charged lux battery. Lux should be fine with down to 3.5V, which is at the tail end of the usable capacity.

I’ve seen this (solid LED, no flash, no boot) happen when the contacts are a bit dirty, sometimes the magnets pick up some dust that is ferromagnetic but not very conductive. I would try cleaning them and reconnecting it. You should see one bright flash right when it starts up.

If it’s still not booting but you are sure the battery is charged, contacts clean, etc, we can get that replaced/repaired for you.

1 Like

Thank you! I put a fresh battery in my meter and I’m now seeing 4.02V.

I cleaned the contacts but it’s not booting and I’m still just getting a solid LED. I also tried 3 other batteries.

1 Like

You have a solid LED, but no WiFi access point is appearing? If you hold the button down for 5-10 seconds, does a WiFi access point appear?

Correct. When I hold the button down for 5-10 seconds (or even 20-30 seconds), the LED still remains solid / does not change and no wifi AP appears. I can’t get into setup mode.

I don’t suppose you’re located anywhere near Los Angeles, are you? If not, I’m happy to pay for shipping to me and take a look.

@catalystshift ,
Shoot me an email with your order deets, and we can get you a repair/replacement.

Thanks! I’m not around LA unfortunately. I’m in Vegas.

Edit: I meant to add that I responded to Wizard. Not sure if I should send it to you or him or what the best next step is

Thank you! Email sent. I’m hoping we can repair it somehow instead of replacing it. I’m going to a friend’s themed wedding next weekend and would love to be able to wear it!

1 Like

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.