Output Expander not Mirroring 2 strips

My living room has two long strips that start dead center over the fireplace. has been working for awhile but suddenly stopped. not sure if i did something or an update caused it to stop working the way it was before so i’m tryin got fix it. This is what it looked like before where i could change it to sound reactive or any pattern - Living Room LEDs

basically I have two WS2812 led strips both at 728 count… pixelblaze is connected to an output expander and two channels. I can’t get the two channels to mirror. It’s all i really need. I did it before so I think my brain forgot what i did.

a. should it matter which mapper I’m loading?
b.thats the current setting channel 0 starts at index 1 and channel 2 starts at 728… but shouldnt it be both index 0 to have it mirror?


Hi @LostPanduh ,
Version 3.47 reworked how the drivers work and it no longer supports overlapping or missing pixel indexes. You could downgrade to a previous release, and then set your channel 1 start index back to 0, or do some tweaks in pattern code and/or pixel map to make it overlap that way. Sometimes you can also use one data line output to drive two LED strips.

Or, as I have found, four!

ahh so it was an update thing … i thought i was losing my mind. thanks for the quick reply

Strong +1 recommendation for the drive two data lines off one data line output – it’s going to be by far the simplest way to update this, I think.