Pixelblaze on, everything seems to be working fine. No lights

I have a PB hooked to my house lights that I also have a few other controllers that I swap out the light connection on. I recently swapped the controller out to the PB, and there was nothing. No lights.
The controller seemed fine, the web UI works fine. But no output.
I noticed there was an update, so I did that, and right when the update finished and it was about to reboot, I saw the lights come on. Then it rebooted, and nothing.
I tried pressing the button for 5 seconds to put it into setup mode, re-set up the PB, still nothing.
Power cycled (unplugged) a couple times, still nothing.

UI works fine, lights on the controller work fine, just no actual lights.
It worked great before, so I know all the settings are correct.

Any help?

Status: Connected
FPS: 79.68
Memory: 9247
Group: Solo
Node ID:
Using an expansion board for two strips, WS2812 lights, RGB order, all that jazz…

And just now… as I’m writing this… they decided to start working with no input from me. I’m still going to post this to see if there are any issues/bugs that can be learned from this and for future reference.

No thoughts on this issue?

I continually have this issue, where switching the data lines to this controller do not light up my lights for a long time. Even after restarting the PB, nothing happens. Then it will just randomly start working.

It sounds like a bad connection.

I’d double check that you don’t have the auto off timer enabled. Doesn’t exactly explain what you describe but is the only other thing that could turn LEDs off.

Just to add - the auto-timer being in the OFF state is the thing that trips me up every time I set up a new display and then several minutes of confusion and swearing. It would be really nice if there was a subtle status indicator somewhere at the top of the UI screen that could highlight this (and not just on the settings page). (Sorry for thread-jacking, but it seemed pertinent.)

1 Like

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.