Spinning cube...again

I have a problem that I’ve had for months now and hasn’t been resolved. Yes, the Spinning Cube.
Pixelblaze_68968D and Pixelblaze_1CE14A and two PB’s that will not be discovered! This is madness!
I’ve tried every suggestion posted here but with no positive results. 2.4Mhz is internet speed. Proximity is very close to router (4 feet away). I either need to send them back for two new ones or somebody needs to offer a solution here. Please, please, please.

Hi @FredEBear ,
You’ve posted about this previously, numerously, but it wasn’t always clear if the issue was resolved.

Sometimes it looks like you have resolved the issue. Other times it wasn’t clear. If something fixes the problem, or helps, please follow up on the post and let us know (and any future visitors, so they know if the proposed solutions resolved the problem).

You have a number of topics open with outstanding questions from folks trying to help you. We can only do so much without information, and asking the same kinds of questions without following up on these open questions can be frustrating to the folks that are putting in the time to help you.

Please review your previous posts for troubleshooting steps that might help you get it working again.
If you still have problems, please look at the outstanding questions on these topics if you want folks to help!

We’ve tried swapping out the hardware. You have a number of Pixelblazes and it seems they keep having the same problems. I think it might be something you do that most folks don’t, or some interaction with your hardware or devices, but we won’t know what causes it or how to advise fixing it unless you follow through.